Service degradation and partial outage due to AWS outage
Resolved
Oct 20 at 09:35am UTC
This incident has been resolved. The service disruption was caused by a major outage at our cloud provider, Amazon Web Services (AWS).
We sincerely apologize for the disruption this incident caused to your work. Our team will conduct an internal review to assess the impact and explore strategies to improve resilience against similar upstream provider issues in the future. Thank you for your patience and understanding.
Affected services
Created
Oct 20 at 08:27am UTC
We are currently experiencing service degradation and increased error rates. This is due to a major service disruption at our cloud provider, Amazon Web Services (AWS), which is affecting multiple core services.
Affected services