Back to overview
Degraded
Service degradation and partial outage due to unknown reason
Oct 23 at 04:34pm UTC
Affected services
API
Web App
Website
Resolved
Oct 23 at 05:43pm UTC
Issue has been resolved. We are currently investigating the root cause.
Affected services
Created
Oct 23 at 04:34pm UTC
Working on it.
Affected services