Back to overview
Degraded

Static resource loading cache issue due to Cloudflare outage in some areas of the documentation site

Nov 18 at 11:48am UTC
Affected services
Web App
Official website
Published Docs Sites and Shared Docs
Web App (Europe)
Published Docs Sites and Shared Docs (Europe)

Resolved
Nov 18 at 02:34pm UTC

Apidog Europe Docs site incident has been resolved by removing dependency on Cloudflare cache (Use AWS CloudFront instead)

Updated
Nov 18 at 02:06pm UTC

Apidog Global Docs site cache incident has been resolved by removing cache dependency on Cloudflare cache (Use AWS CloudFront instead)

Updated
Nov 18 at 01:31pm UTC

Apidog Europe WEB portal incident has been resolved by removing cache dependency on Cloudflare cache (Use AWS CloudFront instead)

Updated
Nov 18 at 01:14pm UTC

Apidog Global WEB portal incident has been resolved by removing cache dependency on Cloudflare cache (Use AWS CloudFront instead)

Updated
Nov 18 at 01:10pm UTC

Homepage cache incident has been resolved by removing cache dependency on Cloudflare cache (Use AWS CloudFront instead)

Created
Nov 18 at 11:48am UTC